Intermittent Inbox Display Issue

Incident Report for Mongoose

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 11:10 EDT

Identified

Hi there! One of our third party providers is currently experiencing an issue which is impacting Mongoose. Message sending is not impacted, however, your inbox will likely be impacted in terms of loading/displaying messages. If you do not see your message in the inbox, there is no need to resend it - incoming and outgoing text messaging is functioning correctly, this issue is solely related to the inbox display.
Posted Aug 20, 2025 - 09:46 EDT
This incident affected: Cadence (Outbound Messaging, Inbound Messaging).